summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--user/aspell-dict-hr/APKBUILD26
1 files changed, 26 insertions, 0 deletions
diff --git a/user/aspell-dict-hr/APKBUILD b/user/aspell-dict-hr/APKBUILD
new file mode 100644
index 000000000..f0af841aa
--- /dev/null
+++ b/user/aspell-dict-hr/APKBUILD
@@ -0,0 +1,26 @@
+# Contributor: Kiyoshi Aman <kiyoshi.aman+adelie@gmail.com>
+# Maintainer: Kiyoshi Aman <kiyoshi.aman+adelie@gmail.com>
+pkgname=aspell-dict-hr
+pkgver=0.51
+_pkgver=$pkgver-0
+pkgrel=0
+pkgdesc="Croatian dictionaries for aspell"
+url="http://aspell.net"
+arch="noarch"
+options="!check" # no tests
+license="GPL-2.0-only"
+depends="aspell"
+makedepends="debianutils-which"
+source="ftp://ftp.gnu.org/gnu/aspell/dict/hr/aspell-hr-$_pkgver.tar.bz2"
+builddir="$srcdir/aspell-hr-$_pkgver"
+
+build() {
+ cd "$builddir"
+ ./configure --vars DESTDIR="$pkgdir"
+}
+
+package() {
+ cd "$builddir"
+ make DESTDIR="$pkgdir" install
+}
+sha512sums="d6d891f3e55252fdbc5e0534c623cc42311c25cd1219351ce8a8160c3c3c49a6f219706e02f2c1c27174ef77c64e17f8cc25844befb17a43802b0a09ab42b1ad aspell-hr-0.51-0.tar.bz2"