summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--user/aspell-dict-ro/APKBUILD26
1 files changed, 26 insertions, 0 deletions
diff --git a/user/aspell-dict-ro/APKBUILD b/user/aspell-dict-ro/APKBUILD
new file mode 100644
index 000000000..a116d1d50
--- /dev/null
+++ b/user/aspell-dict-ro/APKBUILD
@@ -0,0 +1,26 @@
+# Contributor: Kiyoshi Aman <kiyoshi.aman+adelie@gmail.com>
+# Maintainer: Kiyoshi Aman <kiyoshi.aman+adelie@gmail.com>
+pkgname=aspell-dict-ro
+pkgver=3.3.2
+_pkgver=${pkgver%.*}-${pkgver#*.*.}
+pkgrel=0
+pkgdesc="Romanian dictionaries for aspell"
+url="http://aspell.net"
+arch="noarch"
+options="!check" # no tests
+license="GPL-2.0-only"
+depends="aspell"
+makedepends="debianutils-which"
+source="ftp://ftp.gnu.org/gnu/aspell/dict/ro/aspell5-ro-$_pkgver.tar.bz2"
+builddir="$srcdir/aspell5-ro-$_pkgver"
+
+build() {
+ cd "$builddir"
+ ./configure --vars DESTDIR="$pkgdir"
+}
+
+package() {
+ cd "$builddir"
+ make DESTDIR="$pkgdir" install
+}
+sha512sums="0027334b6201e24b038d78d5b01b8495a661dc41df44b099b6c27156d11f33c26db1dd7bc9dbf45263695820b20da3891da58a30584f5e285579dec199b5acd3 aspell5-ro-3.3-2.tar.bz2"