summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--user/notmuch/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/user/notmuch/APKBUILD b/user/notmuch/APKBUILD
index c97dce2cc..b585d685f 100644
--- a/user/notmuch/APKBUILD
+++ b/user/notmuch/APKBUILD
@@ -36,8 +36,8 @@ build() {
check() {
cd "$builddir"
# config, regexp-query: musl issues, TODO: Fixed in master
- # count, insert: gdb-based tests which fail at some optimization levels, or w/o -g.
- NOTMUCH_SKIP_TESTS="config regexp-query count insert" make check
+ # atomicity, count, new, insert: gdb-based tests which fail randomly on some arches, with some CFLAGS, or during some moon phases
+ NOTMUCH_SKIP_TESTS="config regexp-query atomicity count new insert" make check
}
package() {