summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--system/adelie-base/APKBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/system/adelie-base/APKBUILD b/system/adelie-base/APKBUILD
index ac1f2dbcb..eb5bc6650 100644
--- a/system/adelie-base/APKBUILD
+++ b/system/adelie-base/APKBUILD
@@ -8,7 +8,7 @@ pkgdesc="The Adélie Linux Base System"
url="http://adelielinux.org/"
arch="noarch"
license="NCSA"
-depends="apk-tools shadow postfix rsyslog libarchive zsh binutils at coreutils diffutils dcron file findutils shimmy grep procps util-linux mailx man patch sed sharutils bc vim psmisc net-tools kbd"
+depends="apk-tools shadow sysklogd libarchive zsh binutils at coreutils diffutils fcron file findutils shimmy grep procps util-linux mailx man-db patch sed sharutils bc vim psmisc net-tools kbd less"
makedepends=""
install=""
options="!fhs"
@@ -34,13 +34,13 @@ doc() {
}
posix() {
- depends="cups ed m4 pax cflow ncompress"
+ depends="cflow cups ed m4 ncompress pax"
mkdir -p "$subpkgdir"
return 0
}
lsb() {
- depends="cpio gzip nspr nss gettext make ncurses mawk pam"
+ depends="gettext gzip libarchive-tools linux-pam make mawk ncurses nspr nss"
mkdir -p "$subpkgdir"
return 0
}