summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--user/ebgaramond/APKBUILD22
1 files changed, 22 insertions, 0 deletions
diff --git a/user/ebgaramond/APKBUILD b/user/ebgaramond/APKBUILD
new file mode 100644
index 000000000..f1f071a67
--- /dev/null
+++ b/user/ebgaramond/APKBUILD
@@ -0,0 +1,22 @@
+# Contributor: A. Wilcox <awilfox@adelielinux.org>
+# Maintainer: A. Wilcox <awilfox@adelielinux.org>
+pkgname=ebgaramond
+pkgver=0.016
+pkgrel=0
+pkgdesc="Recreation of Claude Garamont's classic typeface"
+url="http://www.georgduffner.at/ebgaramond/"
+arch="noarch"
+options="!check" # No test suite.
+license="OFL-1.1"
+depends="fontconfig"
+makedepends=""
+subpackages=""
+source="https://bitbucket.org/georgd/eb-garamond/downloads/EBGaramond-$pkgver.zip"
+builddir="$srcdir/EBGaramond-0.016"
+
+package() {
+ cd "$builddir"
+ install -m644 -Dt "$pkgdir"/usr/share/fonts/X11/OTF/ otf/*.otf
+}
+
+sha512sums="f7d67d6fb47ff7aa614b08d97f953cd50122935b40ff191c7b226ad0714b738a5b359b04342ebea10109e7ab8b4260256ce0f8592fd70dc3e7fe29c77188a955 EBGaramond-0.016.zip"