summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--system/icu/APKBUILD3
1 files changed, 3 insertions, 0 deletions
diff --git a/system/icu/APKBUILD b/system/icu/APKBUILD
index 8f0d8b297..62b39f2e4 100644
--- a/system/icu/APKBUILD
+++ b/system/icu/APKBUILD
@@ -43,6 +43,9 @@ prepare() {
}
build() {
+ # GCC 13 changed default fp precision behavior. (#1193)
+ export CXXFLAGS="${CXXFLAGS} -fexcess-precision=fast"
+
./configure \
--build=$CBUILD \
--host=$CHOST \