summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--user/mednafen/APKBUILD11
1 files changed, 6 insertions, 5 deletions
diff --git a/user/mednafen/APKBUILD b/user/mednafen/APKBUILD
index c6ddfd7ff..7749c318a 100644
--- a/user/mednafen/APKBUILD
+++ b/user/mednafen/APKBUILD
@@ -2,22 +2,23 @@
# Maintainer: Horst Burkhardt <horst@adelielinux.org>
pkgname=mednafen
pkgver=1.21.2
-pkgrel=0
-pkgdesc="an emulator for various home gaming consoles"
+pkgrel=1
+pkgdesc="An emulator for various home gaming consoles"
url="https://mednafen.github.io/"
arch="all !s390x"
-options="!check" # mednafen does not ship actual tests
+options="!check" # mednafen does not ship actual tests
subpackages="$pkgname-lang"
license="GPL-2.0-only"
depends=""
-makedepends="libogg-dev libvorbis-dev flac-dev lzo-dev sdl2-dev libsndfile-dev alsa-lib-dev"
+makedepends="libogg-dev libvorbis-dev flac-dev lzo-dev sdl2-dev libsndfile-dev
+ alsa-lib-dev zlib-dev"
source="https://mednafen.github.io/releases/files/$pkgname-$pkgver.tar.xz"
builddir="$srcdir/$pkgname"
build() {
cd "$builddir"
./configure --prefix=/usr --enable-ss=no
- make
+ make
}
package() {