summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--user/aspell-dict-af/APKBUILD28
1 files changed, 28 insertions, 0 deletions
diff --git a/user/aspell-dict-af/APKBUILD b/user/aspell-dict-af/APKBUILD
new file mode 100644
index 000000000..78d3b2604
--- /dev/null
+++ b/user/aspell-dict-af/APKBUILD
@@ -0,0 +1,28 @@
+# Contributor: Kiyoshi Aman <kiyoshi.aman+adelie@gmail.com>
+# Maintainer: Kiyoshi Aman <kiyoshi.aman+adelie@gmail.com>
+pkgname=aspell-dict-af
+pkgver=0.50
+_pkgver=$pkgver-0
+pkgrel=0
+pkgdesc="Afrikaans dictionaries for aspell"
+url="http://aspell.net"
+arch="noarch"
+license="LGPL-2.1-only"
+options="!check" # no tests
+depends="aspell"
+makedepends="debianutils-which"
+source="ftp://ftp.gnu.org/gnu/aspell/dict/af/aspell-af-$_pkgver.tar.bz2"
+builddir="$srcdir/aspell-af-$_pkgver"
+
+build() {
+ cd "$builddir"
+ ./configure --vars DESTDIR="$pkgdir"
+ make
+}
+
+package() {
+ cd "$builddir"
+ make DESTDIR="$pkgdir" install
+}
+
+sha512sums="8ca7b892745bebe5dfda1319141c5efc53fbad1444066d585cc2d6479c51c85c31307a6977a0647b0c4add4a5b7baa9adb370996e25db4e1c98f1c10991fd649 aspell-af-0.50-0.tar.bz2"