summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--user/ttf-hack/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/user/ttf-hack/APKBUILD b/user/ttf-hack/APKBUILD
index cdfa600c6..5f4f3f0e9 100644
--- a/user/ttf-hack/APKBUILD
+++ b/user/ttf-hack/APKBUILD
@@ -2,7 +2,7 @@
# Maintainer: A. Wilcox <awilfox@adelielinux.org>
pkgname=ttf-hack
pkgver=2.020
-pkgrel=0
+pkgrel=1
pkgdesc="Libre typeface designed for source code"
url="http://sourcefoundry.org/hack/"
arch="noarch"
@@ -23,7 +23,7 @@ package() {
cd "$builddir"
for variant in Regular Bold BoldItalic Italic; do
install -m644 -D "$srcdir"/Hack-$variant.ttf \
- "$pkgdir"/usr/share/truetype/Hack-$variant.ttf
+ "$pkgdir"/usr/share/fonts/truetype/Hack-$variant.ttf
done
}