summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--user/aspell-dict-da/APKBUILD26
1 files changed, 26 insertions, 0 deletions
diff --git a/user/aspell-dict-da/APKBUILD b/user/aspell-dict-da/APKBUILD
new file mode 100644
index 000000000..1b77cfa67
--- /dev/null
+++ b/user/aspell-dict-da/APKBUILD
@@ -0,0 +1,26 @@
+# Contributor: Kiyoshi Aman <kiyoshi.aman+adelie@gmail.com>
+# Maintainer: Kiyoshi Aman <kiyoshi.aman+adelie@gmail.com>
+pkgname=aspell-dict-da
+pkgver=1.4.42
+_pkgver=$pkgver-1
+pkgrel=0
+pkgdesc="Danish dictionaries for aspell"
+url="http://aspell.net"
+arch="noarch"
+options="!check" # no tests
+license="GPL-2.0-only"
+depends="aspell"
+makedepends="debianutils-which"
+source="ftp://ftp.gnu.org/gnu/aspell/dict/da/aspell5-da-$_pkgver.tar.bz2"
+builddir="$srcdir/aspell5-da-$_pkgver"
+
+build() {
+ cd "$builddir"
+ ./configure --vars DESTDIR="$pkgdir"
+}
+
+package() {
+ cd "$builddir"
+ make DESTDIR="$pkgdir" install
+}
+sha512sums="d431464b254670b56179ed19a03efe91e65e4dad3e3132f264830cde35f3da200179b39bd1ac21565287bbc1143fd74079c9082f2639fbc4573f2dfffbbecbc6 aspell5-da-1.4.42-1.tar.bz2"