summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--user/chelf/APKBUILD2
-rw-r--r--user/hyphen/APKBUILD6
2 files changed, 2 insertions, 6 deletions
diff --git a/user/chelf/APKBUILD b/user/chelf/APKBUILD
index 6e7aff4c0..cf3b34228 100644
--- a/user/chelf/APKBUILD
+++ b/user/chelf/APKBUILD
@@ -14,12 +14,10 @@ subpackages=""
source="$pkgname-$pkgver.tar.xz::https://distfiles.adelielinux.org/source/$pkgname-$pkgver.txz"
build() {
- cd "$builddir"
make
}
package() {
- cd "$builddir"
install -D -m755 chelf "$pkgdir"/usr/bin/chelf
}
diff --git a/user/hyphen/APKBUILD b/user/hyphen/APKBUILD
index a4d891e72..ba0947e7c 100644
--- a/user/hyphen/APKBUILD
+++ b/user/hyphen/APKBUILD
@@ -12,10 +12,10 @@ depends=""
depends_dev="perl"
makedepends="$depends_dev"
source="https://downloads.sourceforge.net/hunspell/$pkgname-$pkgver.tar.gz
- mawk.patch"
+ mawk.patch
+ "
build() {
- cd "$builddir"
./configure \
--build=$CBUILD \
--host=$CHOST \
@@ -27,12 +27,10 @@ build() {
}
check() {
- cd "$builddir"
make check
}
package() {
- cd "$builddir"
make -j1 DESTDIR="$pkgdir" install
# The en_US dictionary that comes with has an unacceptable license
# and it isn't really needed anyway since libreoffice has its own