summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--user/aspell-dict-hus/APKBUILD26
1 files changed, 26 insertions, 0 deletions
diff --git a/user/aspell-dict-hus/APKBUILD b/user/aspell-dict-hus/APKBUILD
new file mode 100644
index 000000000..1412d578b
--- /dev/null
+++ b/user/aspell-dict-hus/APKBUILD
@@ -0,0 +1,26 @@
+# Contributor: Kiyoshi Aman <kiyoshi.aman+adelie@gmail.com>
+# Maintainer: Kiyoshi Aman <kiyoshi.aman+adelie@gmail.com>
+pkgname=aspell-dict-hus
+pkgver=0.03
+_pkgver=$pkgver-1
+pkgrel=0
+pkgdesc="Huastec Tenek dictionaries for aspell"
+url="http://aspell.net"
+arch="noarch"
+options="!check" # no tests
+license="GPL-2.0-only"
+depends="aspell"
+makedepends="debianutils-which"
+source="ftp://ftp.gnu.org/gnu/aspell/dict/hus/aspell6-hus-$_pkgver.tar.bz2"
+builddir="$srcdir/aspell6-hus-$_pkgver"
+
+build() {
+ cd "$builddir"
+ ./configure --vars DESTDIR="$pkgdir"
+}
+
+package() {
+ cd "$builddir"
+ make DESTDIR="$pkgdir" install
+}
+sha512sums="2d1f8458f04bda64068ddd3c5017ed129c2b7549e2474acdcc39f76283dae1a0fe557ab67526fa31ce300f615bd5d2ded4aa0414f3a5b6ee8e59389c8ac20c70 aspell6-hus-0.03-1.tar.bz2"