summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--user/uwsgi/APKBUILD6
1 files changed, 5 insertions, 1 deletions
diff --git a/user/uwsgi/APKBUILD b/user/uwsgi/APKBUILD
index 1e10be30d..3ec869b6e 100644
--- a/user/uwsgi/APKBUILD
+++ b/user/uwsgi/APKBUILD
@@ -13,7 +13,7 @@ makedepends="libxml2-dev openssl-dev zlib-dev
perl-dev php7-dev php7-embed python3-dev ruby-dev"
subpackages=""
# Keep psgi at the end for the CFLAGS hack.
-_plugins="asyncio cgi corerouter http php python rack psgi"
+_plugins="asyncio cgi corerouter http logfile php python rack psgi"
for _plugin in $_plugins; do
subpackages="$subpackages $pkgname-$_plugin"
done
@@ -67,6 +67,10 @@ http() {
_plugpack http "HTTP server"
}
+logfile() {
+ _plugpack logfile "Log file"
+}
+
php() {
_plugpack php "PHP"
}