summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--user/aspell-dict-id/APKBUILD26
1 files changed, 26 insertions, 0 deletions
diff --git a/user/aspell-dict-id/APKBUILD b/user/aspell-dict-id/APKBUILD
new file mode 100644
index 000000000..495283af4
--- /dev/null
+++ b/user/aspell-dict-id/APKBUILD
@@ -0,0 +1,26 @@
+# Contributor: Kiyoshi Aman <kiyoshi.aman+adelie@gmail.com>
+# Maintainer: Kiyoshi Aman <kiyoshi.aman+adelie@gmail.com>
+pkgname=aspell-dict-id
+pkgver=1.2
+_pkgver=$pkgver-0
+pkgrel=0
+pkgdesc="Indonesian dictionaries for aspell"
+url="http://aspell.net"
+arch="noarch"
+options="!check" # no tests
+license="GPL-2.0-only"
+depends="aspell"
+makedepends="debianutils-which"
+source="ftp://ftp.gnu.org/gnu/aspell/dict/id/aspell5-id-$_pkgver.tar.bz2"
+builddir="$srcdir/aspell5-id-$_pkgver"
+
+build() {
+ cd "$builddir"
+ ./configure --vars DESTDIR="$pkgdir"
+}
+
+package() {
+ cd "$builddir"
+ make DESTDIR="$pkgdir" install
+}
+sha512sums="bc33c5d6c68027304b0dc299454f8dd221e0138b079bcc423e287fda5e9204b0d6dc14a5a0617b4d018259e011c979453ee13b9050be5516d2379e86ac9cb86a aspell5-id-1.2-0.tar.bz2"