summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--user/aspell-dict-pl/APKBUILD27
1 files changed, 27 insertions, 0 deletions
diff --git a/user/aspell-dict-pl/APKBUILD b/user/aspell-dict-pl/APKBUILD
new file mode 100644
index 000000000..f57d8bec4
--- /dev/null
+++ b/user/aspell-dict-pl/APKBUILD
@@ -0,0 +1,27 @@
+# Contributor: Kiyoshi Aman <kiyoshi.aman+adelie@gmail.com>
+# Maintainer: Kiyoshi Aman <kiyoshi.aman+adelie@gmail.com>
+pkgname=aspell-dict-pl
+pkgver=6.0.20061121.0
+_pkgver=${pkgver%.*.*}_${pkgver#*.*.}
+_pkgver=${_pkgver%.*}-${pkgver#*.*.*.}
+pkgrel=0
+pkgdesc="Polish dictionaries for aspell"
+url="http://aspell.net"
+arch="noarch"
+options="!check" # no tests
+license="GPL-2.0-only"
+depends="aspell"
+makedepends="debianutils-which"
+source="ftp://ftp.gnu.org/gnu/aspell/dict/pl/aspell6-pl-$_pkgver.tar.bz2"
+builddir="$srcdir/aspell6-pl-$_pkgver"
+
+build() {
+ cd "$builddir"
+ ./configure --vars DESTDIR="$pkgdir"
+}
+
+package() {
+ cd "$builddir"
+ make DESTDIR="$pkgdir" install
+}
+sha512sums="424842fd3b4b2a00445590527a64393044e067b32ab973d07d90d5f35cd146ea7ae88c4f4b473a68759aa0d27a5c0fcd75b9ef0bb8ceb76e731eafd3aefc81c6 aspell6-pl-6.0_20061121-0.tar.bz2"