summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--user/aspell-dict-hy/APKBUILD26
1 files changed, 26 insertions, 0 deletions
diff --git a/user/aspell-dict-hy/APKBUILD b/user/aspell-dict-hy/APKBUILD
new file mode 100644
index 000000000..64e637d1c
--- /dev/null
+++ b/user/aspell-dict-hy/APKBUILD
@@ -0,0 +1,26 @@
+# Contributor: Kiyoshi Aman <kiyoshi.aman+adelie@gmail.com>
+# Maintainer: Kiyoshi Aman <kiyoshi.aman+adelie@gmail.com>
+pkgname=aspell-dict-hy
+pkgver=0.10.0
+_pkgver=$pkgver-0
+pkgrel=0
+pkgdesc="Armenian dictionaries for aspell"
+url="http://aspell.net"
+arch="noarch"
+options="!check" # no tests
+license="GPL-2.0-only"
+depends="aspell"
+makedepends="debianutils-which"
+source="ftp://ftp.gnu.org/gnu/aspell/dict/hy/aspell6-hy-$_pkgver.tar.bz2"
+builddir="$srcdir/aspell6-hy-$_pkgver"
+
+build() {
+ cd "$builddir"
+ ./configure --vars DESTDIR="$pkgdir"
+}
+
+package() {
+ cd "$builddir"
+ make DESTDIR="$pkgdir" install
+}
+sha512sums="b2157c1d04e4d4726851fe4cda91fcc3cf0dba8d5cfaaea74deed77d9c5f94473e13784526f884ba483789a098dd3efee936c456606913a731a165ec3eb145a3 aspell6-hy-0.10.0-0.tar.bz2"