summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--system/debianutils/APKBUILD4
-rw-r--r--user/which/APKBUILD3
2 files changed, 4 insertions, 3 deletions
diff --git a/system/debianutils/APKBUILD b/system/debianutils/APKBUILD
index c77f146a3..a4d27c28e 100644
--- a/system/debianutils/APKBUILD
+++ b/system/debianutils/APKBUILD
@@ -2,7 +2,7 @@
# Maintainer: A. Wilcox <awilfox@adelielinux.org>
pkgname=debianutils
pkgver=4.8.6
-pkgrel=0
+pkgrel=1
pkgdesc="Useful utilities from Debian"
url="https://packages.qa.debian.org/d/debianutils.html"
arch="all"
@@ -32,7 +32,7 @@ package() {
}
which() {
- provides_priority="10"
+ provider_priority=10
mkdir -p "$subpkgdir"/usr/bin
mv "$pkgdir"/usr/bin/which "$subpkgdir"/usr/bin/
}
diff --git a/user/which/APKBUILD b/user/which/APKBUILD
index 42e7e3b10..cea55c32a 100644
--- a/user/which/APKBUILD
+++ b/user/which/APKBUILD
@@ -2,7 +2,7 @@
# Maintainer: Kiyoshi Aman <kiyoshi.aman+adelie@gmail.com>
pkgname=which
pkgver=2.21
-pkgrel=1
+pkgrel=2
pkgdesc="A utility to show the full path of commands"
url="http://savannah.gnu.org/projects/which"
arch="all"
@@ -10,6 +10,7 @@ license="GPL-2.0+ AND LGPL-2.0+ AND GPL-3.0+"
makedepends=""
subpackages="$pkgname-doc"
source="http://ftp.gnu.org/gnu/$pkgname/$pkgname-$pkgver.tar.gz"
+provider_priority=1
build() {
cd "$builddir"