summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--user/acpilight/APKBUILD11
1 files changed, 3 insertions, 8 deletions
diff --git a/user/acpilight/APKBUILD b/user/acpilight/APKBUILD
index f81e93e37..0fc2d15dc 100644
--- a/user/acpilight/APKBUILD
+++ b/user/acpilight/APKBUILD
@@ -1,27 +1,22 @@
# Contributor: Max Rees <maxcrees@me.com>
# Maintainer: Max Rees <maxcrees@me.com>
pkgname=acpilight
-pkgver=1.1
+pkgver=1.2
pkgrel=0
pkgdesc="Control backlight brightness level"
url="https://gitlab.com/wavexx/acpilight"
arch="noarch"
+options="!check" # Just a udev rule and a python script
license="GPL-3.0+"
depends="eudev python3"
makedepends=""
install="$pkgname.post-install"
subpackages="$pkgname-doc"
-options="!check" # Just a udev rule and a python script
source="https://gitlab.com/wavexx/acpilight/-/archive/v$pkgver/$pkgname-v$pkgver.tar.gz
rules-warning.patch"
builddir="$srcdir/$pkgname-v$pkgver"
-build() {
- cd "$builddir"
-}
-
package() {
- cd "$builddir"
install -Dm755 xbacklight \
"$pkgdir/usr/bin/xbacklight"
install -Dm644 90-backlight.rules \
@@ -30,5 +25,5 @@ package() {
"$pkgdir/usr/share/man/man1/xbacklight.1"
}
-sha512sums="af10a538fec83315aaec3837647622ecea41cb936d38667e4e70689a2b8a968a786fc9ad2be136d5799fa091f07614886decc9044e71aec1e64765e90ddae439 acpilight-v1.1.tar.gz
+sha512sums="ef634ec0f315fe94dca138f1b9231f320b93340db3365ab9a09cf898fe4691f70573041bcb04563d760f1201000ea3ff11ab5dad3bfffddf3d3070dedb5732d7 acpilight-v1.2.tar.gz
1b04e8c92bd39f2230b351fc15c63a303f71768ebce58fff5ed3d99fcbc38b417a61214227ab8612e6212d8db775dad2b5f9bad58fddf57452e2ff2cfa4fd077 rules-warning.patch"