summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--user/x265/APKBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/user/x265/APKBUILD b/user/x265/APKBUILD
index 6d84c5499..0ca89487e 100644
--- a/user/x265/APKBUILD
+++ b/user/x265/APKBUILD
@@ -8,6 +8,7 @@ url="http://x265.org"
arch="all"
options="textrels"
license="GPL-2.0-only"
+depends=""
makedepends="cmake yasm" # 2.6+ will use nasm instead of yasm
subpackages="$pkgname-dev"
source="$pkgname-$pkgver.tar.gz::https://bitbucket.org/multicoreware/$pkgname/downloads/${pkgname}_${pkgver}.tar.gz
@@ -17,7 +18,7 @@ builddir="$srcdir/${pkgname}_$pkgver"
build() {
cd "$builddir"/build/linux
- local cmake_opts=""
+ cmake_opts=""
case "$CARCH" in
# unfortunately, AltiVec code is very broken (more than 1000 errors)
ppc*) cmake_opts="-DENABLE_ALTIVEC=OFF -DCPU_POWER8=OFF";;