summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--system/sudo/APKBUILD6
1 files changed, 4 insertions, 2 deletions
diff --git a/system/sudo/APKBUILD b/system/sudo/APKBUILD
index 6b8685d86..2cb62343a 100644
--- a/system/sudo/APKBUILD
+++ b/system/sudo/APKBUILD
@@ -9,7 +9,7 @@ if [ "${pkgver%_*}" != "$pkgver" ]; then
else
_realver=$pkgver
fi
-pkgrel=0
+pkgrel=1
pkgdesc="Give certain users the ability to run some commands as root"
url="https://www.sudo.ws/sudo/"
arch="all"
@@ -42,7 +42,9 @@ build() {
--with-env-editor \
--with-pam \
--without-skey \
- --with-passprompt="[sudo] Password for %p: "
+ --with-passprompt="[sudo] Password for %p: " \
+ --with-insults=disabled \
+ --with-all-insults
make
}