summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--user/aspell-dict-yi/APKBUILD26
1 files changed, 26 insertions, 0 deletions
diff --git a/user/aspell-dict-yi/APKBUILD b/user/aspell-dict-yi/APKBUILD
new file mode 100644
index 000000000..f3b55aaaa
--- /dev/null
+++ b/user/aspell-dict-yi/APKBUILD
@@ -0,0 +1,26 @@
+# Contributor: Kiyoshi Aman <kiyoshi.aman+adelie@gmail.com>
+# Maintainer: Kiyoshi Aman <kiyoshi.aman+adelie@gmail.com>
+pkgname=aspell-dict-yi
+pkgver=0.01.1.1
+_pkgver=${pkgver%.*}-${pkgver#*.*.*.}
+pkgrel=0
+pkgdesc="Yiddish dictionaries for aspell"
+url="http://aspell.net"
+arch="noarch"
+options="!check" # no tests
+license="GPL-2.0-only"
+depends="aspell"
+makedepends="debianutils-which"
+source="ftp://ftp.gnu.org/gnu/aspell/dict/yi/aspell6-yi-$_pkgver.tar.bz2"
+builddir="$srcdir/aspell6-yi-$_pkgver"
+
+build() {
+ cd "$builddir"
+ ./configure --vars DESTDIR="$pkgdir"
+}
+
+package() {
+ cd "$builddir"
+ make DESTDIR="$pkgdir" install
+}
+sha512sums="a8d96ba192e61193469596ce1bf6e808bbb03e3fa3a75e545bdee4b6cfa607b681d0a9631465d004ce6e0e25453af732391e76b134138acc7c28991a3664f346 aspell6-yi-0.01.1-1.tar.bz2"