summaryrefslogtreecommitdiff
path: root/experimental/thunderbird/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'experimental/thunderbird/APKBUILD')
-rw-r--r--experimental/thunderbird/APKBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/experimental/thunderbird/APKBUILD b/experimental/thunderbird/APKBUILD
index 4a98b52b4..92dffeb6b 100644
--- a/experimental/thunderbird/APKBUILD
+++ b/experimental/thunderbird/APKBUILD
@@ -78,7 +78,7 @@ prepare() {
echo "ac_add_options --host=\"$CHOST\"" >> "$builddir"/mozconfig
echo "ac_add_options --target=\"$CTARGET\"" >> "$builddir"/mozconfig
# too much memory
- if [ -z "$JOBS" -o $JOBS -gt 32 ]; then
+ if [ -z "$JOBS" ] || [ $JOBS -gt 32 ]; then
echo "mk_add_options MOZ_MAKE_FLAGS=\"-j32\"" >> "$builddir"/mozconfig
fi
}