summaryrefslogtreecommitdiff
path: root/meta-desktop/kde-games/kde-games-16.04.3.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'meta-desktop/kde-games/kde-games-16.04.3.ebuild')
-rw-r--r--meta-desktop/kde-games/kde-games-16.04.3.ebuild41
1 files changed, 41 insertions, 0 deletions
diff --git a/meta-desktop/kde-games/kde-games-16.04.3.ebuild b/meta-desktop/kde-games/kde-games-16.04.3.ebuild
new file mode 100644
index 000000000..a0f426681
--- /dev/null
+++ b/meta-desktop/kde-games/kde-games-16.04.3.ebuild
@@ -0,0 +1,41 @@
+# Copyright 2016 Adélie Linux Team
+# Distributed under the terms of the NCSA License
+
+EAPI=6
+
+DESCRIPTION="Games and toys from the KDE Software Collection"
+HOMEPAGE="https://www.kde.org/applications/games/"
+SRC_URI="mirror://foxkit/meta/${P}.tar.xz"
+
+LICENSE=""
+SLOT="0"
+KEYWORDS="arm ppc ppc64 x86 x86_64"
+IUSE=""
+
+DEPEND="
+ >=kde-apps/bovo-${PV}
+ >=kde-apps/granatier-${PV}
+ >=kde-apps/kapman-${PV}
+ >=kde-apps/kblocks-${PV}
+ >=kde-apps/kbreakout-${PV}
+ >=kde-apps/kdiamond-${PV}
+ >=kde-apps/kfourinline-${PV}
+ >=kde-apps/kiriki-${PV}
+ >=kde-apps/klickety-${PV}
+ >=kde-apps/klines-${PV}
+ >=kde-apps/kmahjongg-${PV}
+ >=kde-apps/kmines-${PV}
+ >=kde-apps/knetwalk-${PV}
+ >=kde-apps/kshisen-${PV}
+ >=kde-apps/ksquares-${PV}
+"
+RDEPEND="${DEPEND}
+ x11-misc/xdg-utils
+"
+
+src_install() {
+ dodir /usr/share/applications
+ insinto /usr/share/applications
+
+ doins org.adelie-linux.about-games.desktop
+}