summaryrefslogtreecommitdiff
path: root/sys-boot/mactel-boot/mactel-boot-0.9.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'sys-boot/mactel-boot/mactel-boot-0.9.ebuild')
-rw-r--r--sys-boot/mactel-boot/mactel-boot-0.9.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/sys-boot/mactel-boot/mactel-boot-0.9.ebuild b/sys-boot/mactel-boot/mactel-boot-0.9.ebuild
new file mode 100644
index 000000000..1ba202a42
--- /dev/null
+++ b/sys-boot/mactel-boot/mactel-boot-0.9.ebuild
@@ -0,0 +1,25 @@
+# Copyright 2017 Adélie Linux Team
+# Distributed under the terms of the NCSA License
+
+EAPI=6
+
+DESCRIPTION="Provides hfs-bless utility to boot Intel Macintosh computers"
+HOMEPAGE="http://www.codon.org.uk/~mjg59/mactel-boot/"
+SRC_URI="http://www.codon.org.uk/~mjg59/${PN}/${P}.tar.bz2"
+
+LICENSE="GPL-2+"
+SLOT="0"
+KEYWORDS="ppc ppc64 x86 x86_64"
+IUSE=""
+
+DEPEND=""
+RDEPEND="${DEPEND}"
+
+src_compile() {
+ emake hfs-bless
+}
+
+src_install() {
+ dosbin hfs-bless
+ doman bless.1
+}