summaryrefslogtreecommitdiff
path: root/system/adelie-base/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'system/adelie-base/APKBUILD')
-rw-r--r--system/adelie-base/APKBUILD10
1 files changed, 6 insertions, 4 deletions
diff --git a/system/adelie-base/APKBUILD b/system/adelie-base/APKBUILD
index 901a05ad1..5cebd3c92 100644
--- a/system/adelie-base/APKBUILD
+++ b/system/adelie-base/APKBUILD
@@ -2,7 +2,7 @@
# Maintainer: A. Wilcox <awilfox@adelielinux.org>
pkgname=adelie-base
pkgver=0.8.1
-pkgrel=5
+pkgrel=6
pkgdesc="The Adélie Linux Base System"
url="http://adelielinux.org/"
arch="noarch"
@@ -66,20 +66,22 @@ doc() {
DOCS="CONTRIBUTING.rst LICENSE README.rst"
for _doc in $DOCS; do
install -Dm644 "$srcdir"/$pkgname-$pkgver/$_doc \
- "$subpkgdir"/usr/share/doc/$pkgname/$_doc || return 1
+ "$subpkgdir"/usr/share/doc/$pkgname/$_doc
done
}
posix() {
# We pull in vim for /usr/bin/ex, until apk has an alternatives system
- depends="adelie-base at bc cflow ed fcron heirloom-pax m4 mailx mawk vim"
+ depends="adelie-base at bc cflow ed fcron heirloom-devtools
+ heirloom-pax mailx mawk vim"
pkgdesc="$pkgdesc - Additional POSIX tools"
mkdir -p "$subpkgdir"
return 0
}
lsb() {
- depends="adelie-base gettext-tiny gzip libarchive-tools linux-pam make mawk ncurses nspr nss"
+ depends="adelie-base gettext-tiny gzip libarchive-tools linux-pam make
+ mawk ncurses nspr nss"
pkgdesc="$pkgdesc - Additional LSB tools"
mkdir -p "$subpkgdir"
return 0