summaryrefslogtreecommitdiff
path: root/system/atf
diff options
context:
space:
mode:
Diffstat (limited to 'system/atf')
-rw-r--r--system/atf/APKBUILD5
1 files changed, 1 insertions, 4 deletions
diff --git a/system/atf/APKBUILD b/system/atf/APKBUILD
index 5b4f82a92..1c8fc1a64 100644
--- a/system/atf/APKBUILD
+++ b/system/atf/APKBUILD
@@ -2,7 +2,7 @@
pkgname=atf
pkgver=0.21
pkgrel=1
-pkgdesc="libraries to write tests in C, C++ and shell"
+pkgdesc="Automated Testing Framework"
url="https://github.com/jmmv/atf"
arch="all"
license="BSD-2-Clause AND BSD-3-Clause"
@@ -13,7 +13,6 @@ source="https://github.com/jmmv/atf/releases/download/atf-$pkgver/atf-$pkgver.ta
builddir="$srcdir/atf-$pkgver"
build() {
- cd "$builddir"
./configure \
--build=$CBUILD \
--host=$CHOST \
@@ -25,12 +24,10 @@ build() {
}
check() {
- cd "$builddir"
make check
}
package() {
- cd "$builddir"
make DESTDIR="$pkgdir" install
}