summaryrefslogtreecommitdiff
path: root/system/attr/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'system/attr/APKBUILD')
-rw-r--r--system/attr/APKBUILD6
1 files changed, 0 insertions, 6 deletions
diff --git a/system/attr/APKBUILD b/system/attr/APKBUILD
index ac91b0e12..9c412d18e 100644
--- a/system/attr/APKBUILD
+++ b/system/attr/APKBUILD
@@ -6,7 +6,6 @@ pkgdesc="Utilities for managing filesystem extended attributes"
url="https://savannah.nongnu.org/projects/attr"
arch="all"
license="GPL-2.0+ AND LGPL-2.1+"
-options="!checkroot"
depends=""
makedepends="libtool autoconf automake bash gettext-tiny gettext-tiny-dev"
checkdepends="perl"
@@ -17,13 +16,10 @@ source="http://download.savannah.nongnu.org/releases/attr/attr-$pkgver.tar.gz
"
prepare() {
- cd "$builddir"
default_prepare
}
build() {
- cd "$builddir"
-
./configure \
--build=$CBUILD \
--host=$CHOST \
@@ -38,12 +34,10 @@ build() {
}
check() {
- cd "$builddir"
make check
}
package() {
- cd "$builddir"
make -j1 DESTDIR="$pkgdir" install
}