summaryrefslogtreecommitdiff
path: root/system/autoconf
diff options
context:
space:
mode:
Diffstat (limited to 'system/autoconf')
-rw-r--r--system/autoconf/APKBUILD4
1 files changed, 3 insertions, 1 deletions
diff --git a/system/autoconf/APKBUILD b/system/autoconf/APKBUILD
index 3747cde33..cd40635f5 100644
--- a/system/autoconf/APKBUILD
+++ b/system/autoconf/APKBUILD
@@ -29,7 +29,9 @@ build() {
check() {
cd "$builddir"
# 38 fails with new perl; 501 fails with new libtool
- make check TESTSUITEFLAGS="1-37 39-500 502-503"
+ # 351 known broken since 2012:
+ # https://lists.gnu.org/archive/html/bug-autoconf/2013-01/msg00000.html
+ make check TESTSUITEFLAGS="1-37 39-350 352-500 502-503"
}
package() {