summaryrefslogtreecommitdiff
path: root/system/bash/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'system/bash/APKBUILD')
-rw-r--r--system/bash/APKBUILD4
1 files changed, 4 insertions, 0 deletions
diff --git a/system/bash/APKBUILD b/system/bash/APKBUILD
index a7df29ff5..dfb3adab8 100644
--- a/system/bash/APKBUILD
+++ b/system/bash/APKBUILD
@@ -52,6 +52,10 @@ prepare() {
done
default_prepare
+
+ # `abuild` pc: auto-provider cannot handle "-release" string in .pc
+ # See also: adelie/packages#1131
+ sed -i "s/@PACKAGE_VERSION@/$pkgver/" "$builddir"/support/bash.pc.in
}
build() {