summaryrefslogtreecommitdiff
path: root/system/bash/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'system/bash/APKBUILD')
-rw-r--r--system/bash/APKBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/system/bash/APKBUILD b/system/bash/APKBUILD
index c5a476b1a..0e45c8a96 100644
--- a/system/bash/APKBUILD
+++ b/system/bash/APKBUILD
@@ -6,7 +6,7 @@ pkgver=4.4.12
_patchlevel=${pkgver##*.}
_myver=${pkgver%.*}
_patchbase=${_myver/./}
-pkgrel=2
+pkgrel=3
pkgdesc="The GNU Bourne Again shell"
url="http://www.gnu.org/software/bash/bash.html"
arch="all"
@@ -94,6 +94,7 @@ package() {
binsh() {
pkgdesc="Use bash as /bin/sh"
provides="/bin/sh"
+ provider_priority=10
mkdir -p "$subpkgdir"/bin
ln -s /bin/bash "$subpkgdir"/bin/sh
}