summaryrefslogtreecommitdiff
path: root/system/curl
diff options
context:
space:
mode:
Diffstat (limited to 'system/curl')
-rw-r--r--system/curl/APKBUILD7
1 files changed, 4 insertions, 3 deletions
diff --git a/system/curl/APKBUILD b/system/curl/APKBUILD
index 363b37de1..ecacc3a47 100644
--- a/system/curl/APKBUILD
+++ b/system/curl/APKBUILD
@@ -4,13 +4,13 @@
# Maintainer: Zach van Rijn <me@zv.io>
pkgname=curl
pkgver=7.79.1
-pkgrel=0
+pkgrel=1
pkgdesc="A URL retrival utility and library"
url="https://curl.haxx.se"
arch="all"
license="MIT"
depends="ca-certificates"
-makedepends_build="perl"
+makedepends_build="perl nghttp2"
makedepends_host="zlib-dev openssl-dev libssh2-dev"
makedepends="$makedepends_build $makedepends_host"
source="https://curl.haxx.se/download/$pkgname-$pkgver.tar.xz"
@@ -103,7 +103,8 @@ build() {
--without-libidn2 \
--disable-ldap \
--with-pic \
- --with-openssl
+ --with-openssl \
+ --with-nghttp2
make
}