summaryrefslogtreecommitdiff
path: root/system/dash/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'system/dash/APKBUILD')
-rw-r--r--system/dash/APKBUILD7
1 files changed, 2 insertions, 5 deletions
diff --git a/system/dash/APKBUILD b/system/dash/APKBUILD
index 5ad4f8f51..04b81b17f 100644
--- a/system/dash/APKBUILD
+++ b/system/dash/APKBUILD
@@ -7,12 +7,12 @@ pkgdesc="Small and fast POSIX-compliant shell"
url="http://gondor.apana.org.au/~herbert/dash/"
arch="all"
license="GPL-2.0+"
+depends=""
+makedepends=""
subpackages="$pkgname-binsh::noarch $pkgname-doc"
source="http://gondor.apana.org.au/~herbert/$pkgname/files/$pkgname-$pkgver.tar.gz"
build() {
- cd "$builddir"
-
./configure \
--build=$CBUILD \
--host=$CHOST \
@@ -24,14 +24,11 @@ build() {
}
check() {
- cd "$builddir"
make check
./src/dash -c 'echo ok'
}
package() {
- cd "$builddir"
-
make DESTDIR="$pkgdir" install
}