summaryrefslogtreecommitdiff
path: root/system/fakeroot/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'system/fakeroot/APKBUILD')
-rw-r--r--system/fakeroot/APKBUILD5
1 files changed, 0 insertions, 5 deletions
diff --git a/system/fakeroot/APKBUILD b/system/fakeroot/APKBUILD
index 18aedfd36..404165e4c 100644
--- a/system/fakeroot/APKBUILD
+++ b/system/fakeroot/APKBUILD
@@ -4,7 +4,6 @@ pkgver=1.22
pkgrel=0
pkgdesc="Utility to provide a 'fake' root environment as a non-privileged user"
arch="all"
-options="!checkroot"
license="GPL-3.0+"
url="http://fakeroot.alioth.debian.org/"
depends=
@@ -23,8 +22,6 @@ source="http://ftp.debian.org/debian/pool/main/f/$pkgname/${pkgname}_${pkgver}.o
"
build() {
- cd "$builddir"
-
if [ "$CLIBC" = "musl" ]; then
# musl does not have _STAT_VER, it's really not used for
# anything, so define it as zero (just like uclibc does)
@@ -44,12 +41,10 @@ build() {
}
check() {
- cd "$builddir"
bash -c 'make check'
}
package() {
- cd "$builddir"
make DESTDIR="$pkgdir" install
}