summaryrefslogtreecommitdiff
path: root/system/findutils/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'system/findutils/APKBUILD')
-rw-r--r--system/findutils/APKBUILD6
1 files changed, 0 insertions, 6 deletions
diff --git a/system/findutils/APKBUILD b/system/findutils/APKBUILD
index 71b3ecdb5..c6e93b99e 100644
--- a/system/findutils/APKBUILD
+++ b/system/findutils/APKBUILD
@@ -11,17 +11,13 @@ license="GPL-3.0+"
depends=""
makedepends=""
checkdepends="coreutils diffutils dejagnu"
-install=
subpackages="$pkgname-doc $pkgname-lang"
source="http://ftp.gnu.org/pub/gnu/$pkgname/$pkgname-$pkgver.tar.gz
localename-test-fix.patch
gnulib-tests-dont-require-gpg-passphrase.patch
"
-options="!checkroot"
build() {
- cd "$builddir"
-
./configure \
--build=$CBUILD \
--host=$CHOST \
@@ -34,12 +30,10 @@ build() {
}
check() {
- cd "$builddir"
make check
}
package() {
- cd "$builddir"
make DESTDIR="$pkgdir" install
rm -rf "$pkgdir"/usr/lib
}