summaryrefslogtreecommitdiff
path: root/system/kyua/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'system/kyua/APKBUILD')
-rw-r--r--system/kyua/APKBUILD3
1 files changed, 0 insertions, 3 deletions
diff --git a/system/kyua/APKBUILD b/system/kyua/APKBUILD
index bb83158a1..ffa102b4c 100644
--- a/system/kyua/APKBUILD
+++ b/system/kyua/APKBUILD
@@ -13,7 +13,6 @@ subpackages="$pkgname-doc"
source="https://github.com/jmmv/kyua/releases/download/kyua-$pkgver/kyua-$pkgver.tar.gz"
build() {
- cd "$builddir"
./configure \
--build=$CBUILD \
--host=$CHOST \
@@ -25,12 +24,10 @@ build() {
}
check() {
- cd "$builddir"
make check
}
package() {
- cd "$builddir"
make -j1 DESTDIR="$pkgdir" install
}