summaryrefslogtreecommitdiff
path: root/system/libaio/disable-test-18.patch
diff options
context:
space:
mode:
Diffstat (limited to 'system/libaio/disable-test-18.patch')
-rw-r--r--system/libaio/disable-test-18.patch11
1 files changed, 11 insertions, 0 deletions
diff --git a/system/libaio/disable-test-18.patch b/system/libaio/disable-test-18.patch
new file mode 100644
index 000000000..9b6e4aa40
--- /dev/null
+++ b/system/libaio/disable-test-18.patch
@@ -0,0 +1,11 @@
+diff -ur a/harness/Makefile b/harness/Makefile
+--- a/harness/Makefile 2022-05-03 19:46:21.460000000 +0000
++++ b/harness/Makefile 2022-05-03 19:46:57.450000000 +0000
+@@ -1,6 +1,6 @@
+ # foo.
+ TEST_SRCS:=$(shell find cases/ -name \*.t | sort -n -t/ -k2)
+-EXTRAPROGS:=cases/8.p cases/10.p
++EXTRAPROGS:=cases/8.p cases/10.p cases/18.p
+ PARTPROGS:=$(filter-out $(EXTRAPROGS), $(patsubst %.t,%.p,$(TEST_SRCS)))
+ PROGS:=$(PARTPROGS) $(EXTRAPROGS)
+ HARNESS_SRCS:=main.c