summaryrefslogtreecommitdiff
path: root/system/libelf/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'system/libelf/APKBUILD')
-rw-r--r--system/libelf/APKBUILD4
1 files changed, 0 insertions, 4 deletions
diff --git a/system/libelf/APKBUILD b/system/libelf/APKBUILD
index 5ddc8884a..3ff6f8583 100644
--- a/system/libelf/APKBUILD
+++ b/system/libelf/APKBUILD
@@ -13,13 +13,11 @@ subpackages="$pkgname-dev"
source="https://distfiles.adelielinux.org/source/$pkgname-$pkgver.tar.gz"
prepare() {
- cd "$builddir"
default_prepare
update_config_sub
}
build() {
- cd "$builddir"
./configure \
--build=$CBUILD \
--host=$CHOST \
@@ -31,12 +29,10 @@ build() {
}
check() {
- cd "$builddir"
make check
}
package() {
- cd "$builddir"
make install prefix="$pkgdir"/usr
}