summaryrefslogtreecommitdiff
path: root/system/llvm4/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'system/llvm4/APKBUILD')
-rw-r--r--system/llvm4/APKBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/system/llvm4/APKBUILD b/system/llvm4/APKBUILD
index 35c2bc37f..9b98e837b 100644
--- a/system/llvm4/APKBUILD
+++ b/system/llvm4/APKBUILD
@@ -9,6 +9,7 @@ pkgname=$_pkgname$_majorver
pkgrel=5
pkgdesc="Low Level Virtual Machine compiler system, version $_majorver"
arch="all"
+options="!dbg"
url="http://llvm.org/"
license="NCSA"
depends_dev="$pkgname=$pkgver-r$pkgrel"
@@ -27,7 +28,7 @@ builddir="$srcdir/$_pkgname-$pkgver.src"
# ARM has few failures in test suite that we don't care about currently and
# also it takes forever to run them on the builder.
case "$CARCH" in
- arm*) options="!check";;
+ arm*) options="$options !check";;
esac
# Whether is this package the default (latest) LLVM version.