summaryrefslogtreecommitdiff
path: root/system/lutok/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'system/lutok/APKBUILD')
-rw-r--r--system/lutok/APKBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/system/lutok/APKBUILD b/system/lutok/APKBUILD
index 4ee59e386..21ee0ad32 100644
--- a/system/lutok/APKBUILD
+++ b/system/lutok/APKBUILD
@@ -17,8 +17,8 @@ prepare() {
}
build() {
- LUA_CFLAGS=$(pkg-config --cflags lua5.3) \
- LUA_LIBS=$(pkg-config --libs lua5.3) \
+ LUA_CFLAGS=$(pkg-config --cflags lua) \
+ LUA_LIBS=$(pkg-config --libs lua) \
./configure \
--build=$CBUILD \
--host=$CHOST \