summaryrefslogtreecommitdiff
path: root/system/lzo/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'system/lzo/APKBUILD')
-rw-r--r--system/lzo/APKBUILD4
1 files changed, 0 insertions, 4 deletions
diff --git a/system/lzo/APKBUILD b/system/lzo/APKBUILD
index 1707525e0..0e7d8f8d9 100644
--- a/system/lzo/APKBUILD
+++ b/system/lzo/APKBUILD
@@ -10,12 +10,10 @@ arch="all"
license="GPL-2.0+"
depends=""
makedepends=""
-install=
subpackages="$pkgname-dev $pkgname-doc"
source="http://www.oberhumer.com/opensource/lzo/download/$pkgname-$pkgver.tar.gz"
build() {
- cd "$builddir"
CFLAGS="$CFLAGS -DLZO_CFG_NO_SYSCALL=1" \
./configure \
--build=$CBUILD \
@@ -29,12 +27,10 @@ build() {
}
check() {
- cd "$builddir"
make check
}
package() {
- cd "$builddir"
make DESTDIR="$pkgdir" install
}