summaryrefslogtreecommitdiff
path: root/system/openrc/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'system/openrc/APKBUILD')
-rw-r--r--system/openrc/APKBUILD3
1 files changed, 0 insertions, 3 deletions
diff --git a/system/openrc/APKBUILD b/system/openrc/APKBUILD
index 6c41d9f99..2b1c5f520 100644
--- a/system/openrc/APKBUILD
+++ b/system/openrc/APKBUILD
@@ -38,18 +38,15 @@ prepare() {
}
build() {
- cd "$builddir"
export BRANDING="Adélie Linux"
make LIBEXECDIR=/lib/rc MKNET=no
}
check() {
- cd "$builddir"
make check
}
package() {
- cd "$builddir"
make LIBEXECDIR=/lib/rc DESTDIR="$pkgdir/" install
# we cannot have anything turned on by default