summaryrefslogtreecommitdiff
path: root/system/patch/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'system/patch/APKBUILD')
-rw-r--r--system/patch/APKBUILD7
1 files changed, 6 insertions, 1 deletions
diff --git a/system/patch/APKBUILD b/system/patch/APKBUILD
index 579b5633b..995d02859 100644
--- a/system/patch/APKBUILD
+++ b/system/patch/APKBUILD
@@ -1,7 +1,7 @@
# Maintainer: Sheila Aman <sheila@vulpine.house>
pkgname=patch
pkgver=2.7.6
-pkgrel=4
+pkgrel=5
pkgdesc="Utility to apply diffs to files"
url="https://www.gnu.org/software/patch/patch.html"
arch="all"
@@ -29,6 +29,11 @@ source="https://ftp.gnu.org/gnu/$pkgname/$pkgname-$pkgver.tar.xz
# - CVE-2019-13636
# - CVE-2019-13638
+prepare() {
+ default_prepare
+ aclocal && autoheader && autoconf && automake --add-missing
+}
+
build() {
./configure \
--build=$CBUILD \