summaryrefslogtreecommitdiff
path: root/system/pcre/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'system/pcre/APKBUILD')
-rw-r--r--system/pcre/APKBUILD2
1 files changed, 2 insertions, 0 deletions
diff --git a/system/pcre/APKBUILD b/system/pcre/APKBUILD
index 9bb2638c5..aa043954c 100644
--- a/system/pcre/APKBUILD
+++ b/system/pcre/APKBUILD
@@ -44,6 +44,8 @@ build() {
package() {
make DESTDIR="$pkgdir" install
+ mkdir -p "$pkgdir"/usr/lib
+ mv "$pkgdir"/lib/pkgconfig "$pkgdir"/usr/lib/
}
check() {