summaryrefslogtreecommitdiff
path: root/system/sudo/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'system/sudo/APKBUILD')
-rw-r--r--system/sudo/APKBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/system/sudo/APKBUILD b/system/sudo/APKBUILD
index d6e2986b4..5ad968957 100644
--- a/system/sudo/APKBUILD
+++ b/system/sudo/APKBUILD
@@ -9,7 +9,7 @@ if [ "${pkgver%_*}" != "$pkgver" ]; then
else
_realver=$pkgver
fi
-pkgrel=0
+pkgrel=1
pkgdesc="Give certain users the ability to run some commands as root"
url="https://www.sudo.ws/sudo/"
arch="all"
@@ -59,7 +59,8 @@ build() {
--with-all-insults \
--enable-python=no \
--disable-log-server \
- --disable-log-client
+ --disable-log-client \
+ --with-secure-path="/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin"
# Workaround until SIGUNUSED.patch is not needed anymore
rm lib/util/mksiglist.h lib/util/mksigname.h