summaryrefslogtreecommitdiff
path: root/system/xmlto/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'system/xmlto/APKBUILD')
-rw-r--r--system/xmlto/APKBUILD10
1 files changed, 4 insertions, 6 deletions
diff --git a/system/xmlto/APKBUILD b/system/xmlto/APKBUILD
index 2ef0f1126..cbba646f5 100644
--- a/system/xmlto/APKBUILD
+++ b/system/xmlto/APKBUILD
@@ -1,35 +1,33 @@
# Contributor: Carlo Landmeter <clandmeter@gmail.com>
+# Contributor: Molly Miller <adelie@m-squa.red>
# Maintainer: A. Wilcox <awilfox@adelielinux.org>
pkgname=xmlto
pkgver=0.0.28
-pkgrel=2
+pkgrel=3
pkgdesc="Tool for converting XML files to various formats"
url="https://pagure.io/xmlto/"
arch="all"
license="GPL-2.0+"
depends="libxslt perl-yaml-syck perl-test-pod bash docbook-xsl"
makedepends="bash"
-install=""
subpackages="$pkgname-doc"
source="https://releases.pagure.org/xmlto/xmlto-$pkgver.tar.bz2"
build() {
- cd "$builddir"
./configure \
--build=$CBUILD \
--host=$CHOST \
--prefix=/usr \
- --mandir=/usr/share/man
+ --mandir=/usr/share/man \
+ BASH=/bin/bash
make -j1
}
check() {
- cd "$builddir"
make check
}
package() {
- cd "$builddir"
make -j1 DESTDIR="$pkgdir" install
}