summaryrefslogtreecommitdiff
path: root/system/zip/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'system/zip/APKBUILD')
-rw-r--r--system/zip/APKBUILD3
1 files changed, 0 insertions, 3 deletions
diff --git a/system/zip/APKBUILD b/system/zip/APKBUILD
index ed060ef03..457dbac28 100644
--- a/system/zip/APKBUILD
+++ b/system/zip/APKBUILD
@@ -15,16 +15,13 @@ source="https://sourceforge.net/projects/infozip/files/Zip%203.x%20%28latest%29/
10-zip-3.0-build.patch
20-zip-3.0-exec-stack.patch
30-zip-3.0-pic.patch"
-
builddir="$srcdir"/${pkgname}30
build() {
- cd "$builddir"
make -f unix/Makefile LOCAL_ZIP="${CFLAGS} ${CPPFLAGS}" prefix=/usr generic
}
package() {
- cd "$builddir"
make -f unix/Makefile prefix=${pkgdir}/usr MANDIR=${pkgdir}/usr/share/man install
install -Dm644 LICENSE "$pkgdir"/usr/share/licenses/$pkgname/LICENSE
}