summaryrefslogtreecommitdiff
path: root/system/zlib/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'system/zlib/APKBUILD')
-rw-r--r--system/zlib/APKBUILD4
1 files changed, 1 insertions, 3 deletions
diff --git a/system/zlib/APKBUILD b/system/zlib/APKBUILD
index 72d63357d..42233e86f 100644
--- a/system/zlib/APKBUILD
+++ b/system/zlib/APKBUILD
@@ -7,11 +7,11 @@ arch="all"
license="Zlib"
url="https://zlib.net"
depends=""
+makedepends=""
subpackages="$pkgname-dev $pkgname-doc"
source="https://zlib.net/$pkgname-$pkgver.tar.gz"
build() {
- cd "$builddir"
CHOST="${CHOST}" ./configure \
--prefix=/usr \
--libdir=/lib \
@@ -20,12 +20,10 @@ build() {
}
check() {
- cd "$builddir"
make check
}
package() {
- cd "$builddir"
make install \
pkgconfigdir="/usr/lib/pkgconfig" \
DESTDIR="$pkgdir"