summaryrefslogtreecommitdiff
path: root/user/aspell-dict-am/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'user/aspell-dict-am/APKBUILD')
-rw-r--r--user/aspell-dict-am/APKBUILD6
1 files changed, 2 insertions, 4 deletions
diff --git a/user/aspell-dict-am/APKBUILD b/user/aspell-dict-am/APKBUILD
index de662f3a4..79e44d947 100644
--- a/user/aspell-dict-am/APKBUILD
+++ b/user/aspell-dict-am/APKBUILD
@@ -7,21 +7,19 @@ pkgrel=0
pkgdesc="Amharic dictionaries for aspell"
url="http://aspell.net"
arch="noarch"
-options="!check" # no tests
+options="!check" # No test suite.
license="Public-Domain"
depends="aspell"
makedepends="debianutils-which"
-source="ftp://ftp.gnu.org/gnu/aspell/dict/am/aspell6-am-$_pkgver.tar.bz2"
+source="https://ftp.gnu.org/gnu/aspell/dict/am/aspell6-am-$_pkgver.tar.bz2"
builddir="$srcdir/aspell6-am-$_pkgver"
build() {
- cd "$builddir"
./configure --vars DESTDIR="$pkgdir"
make
}
package() {
- cd "$builddir"
make DESTDIR="$pkgdir" install
}