summaryrefslogtreecommitdiff
path: root/user/aspell-dict-bn/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'user/aspell-dict-bn/APKBUILD')
-rw-r--r--user/aspell-dict-bn/APKBUILD10
1 files changed, 4 insertions, 6 deletions
diff --git a/user/aspell-dict-bn/APKBUILD b/user/aspell-dict-bn/APKBUILD
index a2a9c9eac..92b006733 100644
--- a/user/aspell-dict-bn/APKBUILD
+++ b/user/aspell-dict-bn/APKBUILD
@@ -1,5 +1,5 @@
-# Contributor: Kiyoshi Aman <kiyoshi.aman+adelie@gmail.com>
-# Maintainer: Kiyoshi Aman <kiyoshi.aman+adelie@gmail.com>
+# Contributor: Kiyoshi Aman <adelie@aerdan.vulpine.house>
+# Maintainer: Kiyoshi Aman <adelie@aerdan.vulpine.house>
pkgname=aspell-dict-bn
pkgver=0.01.1.1
_pkgver=${pkgver%.*}-${pkgver#*.*.*.}
@@ -7,21 +7,19 @@ pkgrel=0
pkgdesc="Bengali dictionaries for aspell"
url="http://aspell.net"
arch="noarch"
+options="!check" # No test suite.
license="GPL-2.0-only"
-options="!check" # no tests
depends="aspell"
makedepends="debianutils-which"
-source="ftp://ftp.gnu.org/gnu/aspell/dict/bn/aspell6-bn-$_pkgver.tar.bz2"
+source="https://ftp.gnu.org/gnu/aspell/dict/bn/aspell6-bn-$_pkgver.tar.bz2"
builddir="$srcdir/aspell6-bn-$_pkgver"
build() {
- cd "$builddir"
./configure --vars DESTDIR="$pkgdir"
make
}
package() {
- cd "$builddir"
make DESTDIR="$pkgdir" install
}