summaryrefslogtreecommitdiff
path: root/user/aspell-dict-csb/APKBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'user/aspell-dict-csb/APKBUILD')
-rw-r--r--user/aspell-dict-csb/APKBUILD6
1 files changed, 2 insertions, 4 deletions
diff --git a/user/aspell-dict-csb/APKBUILD b/user/aspell-dict-csb/APKBUILD
index 97bf70171..8e4be27dc 100644
--- a/user/aspell-dict-csb/APKBUILD
+++ b/user/aspell-dict-csb/APKBUILD
@@ -7,21 +7,19 @@ pkgrel=0
pkgdesc="Kashubian dictionaries for aspell"
url="http://aspell.net"
arch="noarch"
+options="!check" # No test suite.
license="GPL-2.0-only"
-options="!check" # no tests
depends="aspell"
makedepends="debianutils-which"
-source="ftp://ftp.gnu.org/gnu/aspell/dict/csb/aspell6-csb-$_pkgver.tar.bz2"
+source="https://ftp.gnu.org/gnu/aspell/dict/csb/aspell6-csb-$_pkgver.tar.bz2"
builddir="$srcdir/aspell6-csb-$_pkgver"
build() {
- cd "$builddir"
./configure --vars DESTDIR="$pkgdir"
make
}
package() {
- cd "$builddir"
make DESTDIR="$pkgdir" install
}